Necessary firmware update for access points

Open-Mesh access points running on an older version than 6.4.15 have SSL certificates that expire in July 2019.
These devices will no longer be able to contact Cloudtrax after this date.
Such access points can be provided with new firmware via Cloudtrax before this date.
After this date, the switches will have to be manually provided with new firmware in order to manage them again via the cloud.
The first version of the OM2P (v1) can run at most on the 6.1 firmware.
For these devices a new version, 6.1.5, has been made with a modified SSL certificate.
Click here For more information.

Important notice about SSL certificates: click here For more information.